Kodi Crew add on

I have installed and reinstalled Kodi using step by step Troy instructions reloaded The Crew following the same but when I click on any TV or Movie I get No Stream available. Help.

1 Like

@leonm47

Are you using real debird? If not free streams on yhe crew lack and often disappear. Id suggest real debird.

1 Like

Yes using Real Debrid.

1 Like

Mine was doing the same thing, had to re-authorize RD.

1 Like

I’d suggest double checking Setting, especially Providers and Real-Debrid Providers are set to defaults. A clean install should mean they are, but worth checking.


Also, go into LIBRARY settings and force and update :+1:

@leonm47 Hi

Try to reauthorize Real-debrid through ResolveURL than restart kodi this will solve the problem.

To do that go to
Settings> System> Add-ons make sure to select the Expert view and Unknown sources is on

Manage dependencies> Navigate to ResolveURL> installed> Configure>

ResolveURL than Enable Universal Resolver must be on

Universal Resolver 2> Reset My Authorisation than (Re) Authorise My Account a massage will pop-up with the link and activation code

Go to your Real-debrid account from PC/Laptop/Smartphone and add the activation code also add a divice when you do that with a minute or so the pop-upped message will disappears this mean that your account is Reauthorized.

Click ok button on ResolverURL go back and restart Kodi from restart button next to the wheel
Wait few minutes than open Kodi also wait few minutes and try to open The Crew and navigate to some movie you will see RD on the movie links. :+1:

I have done all the suggestions and followed step by the given instructions it still doesn’t work. I’ve reauthorized my Real-debrid several times even uninstalled and reinstalled Kodi & Crew. When I click on a movie or TV show when it downloads the providers it only gives the paid ones and none of the free ones then after clicking to show the program it comes up No Stream Available. It just started this last week. MyTea TV works fine. I’m at a loss.

This same problem was happening on both of my Firesticks. For what it’s worth, the procedure above ‘resolved’ the problem for me. I used to reauthorize my Real-Debrid (when it expires) from within The Crew. I didn’t know that you could do that under the Kodi settings. Be sure your Real-Debrid has not expired before doing this. Maybe you could try reauthorizing within The Crew and see if that works?

This Kodi ‘no streams available’ problem coincided with another problem. When I fire up my Firestick it keeps going back to the Amazon Stock Launcher shown as “KFTV Launcher”. When I go to the app Launcher Manager and select Disable Stock Launcher it just reverts to that same KFTV Launcher. I can still click on the Wolf Launcher app and that will work for that session. But next time I go on the Firestick it’s back to the Stock Launcher again.

Maybe I should address this problem in a new post?

Edit: I see this problem has been addressed in another thread. My bad!

@leonm47

Yeah this is very sad.

In your first comment you mentioned you get no stream available, you get this message only from The Crew add-ons or other add-ons as well.

If on all add-ons.

Check your internet connection.
Check your google account in Play store if any updates or notifications because some internet connection could be blocked.

Clean kodi cashe from settings> apps> kodi clean cache. Becare for not to clean data otherwise you clean all kodi settings and add-ons.

Open The Crew go to settings and clean the cache.

Go back to Add-ons> to the right under categories> install from repository> navigate to The Crew Repo> with your remote control pres and hold the ok button small menu will pop-up with the down arrow navigate to Check for updates then click ok button.

Restart kodi and for few minutes. Than open The Crew and select some movie this time other one than you opened earlier.

I assume you have VPN connection. If no you need to have one. There is a special discount by TP see the link below

Worked…Thanks Matrix!

1 Like

@wpfitchard

You’re welcome if you have any other questions pls don’t hasitate to post them :+1: :joy: