Kodi Buffering With Advanced Settings File

The tutorial appears in need of an update. Has anyone been successful adjusting the cache size? Tried numerous time with Kodi 19.3 and never get to the “advanced settings configurator” to adjust the video cache size.

1 Like


Hi and welcome to our community.

Before you get into adjusting buffer size, make sure you have the appropriate downspeed with a vpn on or off.

If all your streams on kodi are buffering, you may need to look into that.

Are you using a VPN? Also what device are you using?

I have Spectrum cable with great downspeed and wired ethernet to an Amazon Fire TV cube. Using IPVanish VPN.
Previously I was using the Supreme Builds Wizard to adjust cache but tried the new (2021) Troypoint recommended one when I updated to Kodi 19.3.
Not having any real buffering problems now but in the past adjusting the cache was of some help.
The problem is that the new tutorial (for SG Wizard) is not what I am seeing and I never can get to the advanced settings configurator. So I was wondering if there was some kind of change with SG Wizard.


Ohh I see, don’t think there has been a change. Make sure to follow all the steps.

Seeing has you have a fire cube, I’d recommend the new diggz build if you like builds.

diggz xenon plus 7.0

Yes, but it’s a matter of which one of those “wizards” are still working on the repositories. I think the last one I used was Ares.

The Crew repository might have one. I’m not at home to check right now.

I’m able to get to the advanced settings xml file on 18.9

I uninstalled Kodi 18.6 and reinstalled the 19.3. Followed up with a fresh install of the addons Crew, Seren and Venom.
Everything was fine but had no luck with the SG Wizard. Uninstalled it and reinstalled but still can’t get the advanced settings configurator and the screens are not like the Troypoint tutorial. Suspect SG Wizard has trouble with 19.3.
I will probably try the Ares wizard.


That would be because not all wizzards where updated for 19.3

Doesn’t look like many wizards are compatible with 19.3 yet.
Thanks everyone for the help.

1 Like