Issues with Wolf Launcher

I loaded Wolf Launcher and Launcher Manager from TROYPOINT RAI on my Meecool KM6 Deluce. Followed his instructions on the site from post dated 02/16/22. When i open and enable Launcher Manager, it does not point towards Wolf. It points to stock launcher. Any ideas on how to fix and get this Launcher on my KM6?

are you in developer mode?

I’ve been incredibly frustrated without the ability to hit the home button on the fire stick and go right back to the wolf launcher main page.

So I started searching and I found this. This guy is brilliant. I’ve tried it, tested it, his verbiage on his instructions are a little bit cloudy in terms of what he describes and what occurs on the screen. But it works. 100% works. Watch the video closer and do the best that you can to compare his words, undoubtedly it works

2 Likes

I am in developer mode and followed all steps from troypoint post on adding Wolf Launcher dated 2/16/22.

1 Like

Thanks for the help, AHDEDON, but i am trying to use this Launcher on a Mecool KM6 Deluxe, not a fire TV.

1 Like

@AHDEDON I did this and it worked great. Then factory reset a 4k stick and it did not work. Amazon may have put their Stock Launcher into a protected file to fix this software exposure.

Please let me know if anyone else is seeing the same…

1 Like

Amazon has made many of their core modules “protected” and are doing more almost every other day. Debloat tools are becoming less effective and losing more “free” space to updates. But I’ve removed all 3rd party launchers and have fully updated my 4K Max, and it’s working just fine. No problems with any apps or using any sideloaded APKs. Waiting for cables and adapters to hook up a hub I have and see if I can expand memory and still use my keyboard with it’s dongle.

3 Likes

Sorry bud. :frowning: It was not like the BIGGEST deal breaker in the world when the update happened and there was a “pseudo fix” that I used but MAN I was stoked when I found that online today.

So you ran it, then you did a factory reset ? Hmmmm, I wouldn’t think that the file would be protected. I would say do a restart and see if that works. Weird.

3 Likes

@AHDEDON Yeah…I had an extra 4k stick and was playing around with it. I did the procedure in your video ~ month ago. Worked awesome…

I was tinkering with the above stick on a glitch with the Wifi 5Ghz connection. I decided to factory reset and start from scratch. Ran Total Commander and KFTV was not in the designated location (moved to a secure folder). Read on XDA that Amazon ‘fixed’ the over sight and was pushing updates to ‘fix’ it.

Cat & Mouse game…kind of fun trying solve, defeat Amazon features…

Speaking of Wolf Launcher…check out this build I just finished for a guy. Built on a mecool km9 box.

2 Likes

Now that’s cool. Great graphics.

yea, he is happy. I will say I didnt care too much for the mecool km9 tho. Guess im too used to my ugoos. But he picked it out cause he likes my km2 and figured that was an upgrade.

Thanks

A week ago, you told me Amazon was not doing this, now you say they are. What is it?

@rjwinkler

I think we all been very clear amazon is trying to close of and control their units. Just a matter of time.

Glad to see i got a conversation going.

However, i still haven’t got any help with my issue regarding loading the Wolf Launcher on my Mecool KM6 Deluxe. Does anybody have some advice on this?

Try going into device prefs>>>at bottom click additional settings>>>apps and notifications and find wolf launcher. click it>>> advanced>>goto bottom to Home app, click it make sure its designated as home app.

A week ago I what?? I’ve said, many months ago, that Amazon is working towards integrating AI into their FireTV OS and as such, will eventually go the route of only allowing approved apps on their devices. "eventually " being the operative word here

THX, TXRon. You got me pointed in the right direction. It works now.