Issues with the Toolbox Downloader a day ago

My generic W2 Android box was stuck on the whirling flower mode and not booting up. So I did the factory reset via the A/V hole with an ice pick. But I’m thinking no big deal because of the Toolbox & using a backup file on Tivimate from another device.

1st, Downloader wouldn’t download from the Toolbox as of a day ago. I did download it using the broswer that come stock on the box.

Next, I treid to use Downloader and the 750931 code to get to the toolbox. Downloader gave me an error saying that it couldn’t open that page.

Third, I did get to the Toolbox using the stick browser. BUT, on every APK that I attempted, I got an URL, check your typing error.

I did get most of what I wanted via Aptoide, Unlinked & directly accessing Kodi, IPV, & VLC with the browser.

I had delusions of easily using ‘Send Files to TV’ to set up Tivimate on my reset Android. The sending device quickly found the reset device, but the file file never dowloaded. After a few attempts, I tried using a thumbdrive. Tivimate on the reset device didn’t recognize the file! Weird, because I installed my Tivimate settings on my sick device using Send Files to TV.

Short story long…today I D/L’d IPtvSmarters from the Toolbox with no issues, along with Launcher Manager & Wolf Launcher. That didn’t work a day ago.

The code is 250931, maybe that’s why you got an error message.

I did try the code, which is only a shortcut to be helpful URL, but the Downloader browser wouldn’t connect with the site. I ended up using ‘TV Browser’ with the URL typed in the address box.

Just used Downloader and everything worked, maybe check you have given it permission or re- install, also add toolbox to favorites for future use.

1 Like

I did all that.

That said, as I previously posted, everything seems to be normal now since I got IPTVSmarters & TP 20.0 Kodi fork via Downloader.