Issues with kodi today

Anybody else having issues with the crew, “ no streaming”. ? Reauthorized worked once , then next episode noticed more than cached providers , seren is working fine. Thanx

Nope, if you are using real debrid and seren use that. Seren is pretty fantastic.

1 Like

You thinkin crew just might be down. Thanx

The crew is not down.

1 Like

I have no streams on Kodi either. I am using real-debrid. Must be a problem with Kodi

I have no streams on The Crew or Exodus

Mine is just crew, seren works fine!!

Also having issues with real debrid. I reauthorized and it’s still skipping over every link.

1 Like

What’s up Jayhawks, yea that’s what my crew is doing I’ve re authorized twice now. I k ow it’s screwing up when I start getting providers mixed in with the cached torrent only

1 Like

I have mine set up just like yours. Got your video saved.

It’s a ResolveURL issue. There was a recent update. Standby while I figure this out.

Didn’t know that updated. Welp, sorry guys. I mainly use syncler and stremio.

I use seren in kodi for everything, that is working fine with realdebrid.

1 Like

Yea, I use seren and crew

With Stremio, there hasn’t been any links with [RD+]torrentio links show up this evening.
The Orion links with RD have never worked fo me on Stremio.
Seren has been great, but lately I’ve gotten a lot of failed to load & trakt error messages.

Right now Crew is working well with RD for me.

Just posted a workaround but can’t link it because this forum has restrictions and it’s similar to what I just posted :roll_eyes:


Been messaging with the Dev for Grindhouse Builds and he says there are some updates going on with RD and issues with Resolve URL so seems no sources coming through. I’ve tried reauthorizing RD on the Crew and a few other addons and getting Resolve URL errors.

Check my most recent post

Hmm checked all your posts here and looking for the workaround you mentioned but don’t see it?

“The Crew Fix for Recent Issue”. It’s a separate thread. This stupid forum won’t let me link it to this one.

I just saw your post on the Fix in the other Thread. Solid! Thanks

1 Like