How to delete Tivimate Backups

I’m new at this so please forgive my ignorance. I created 2 TiviMate backups in the folder “Download” which is a shared internal storage folder. I only need one of the backups. I confirmed that both backups were successfully created by going to Restore and it shows both backups. In additon, when I tried to use Send Files to TV, both backups are visible.

I installed X-plore to delete one of the backups but when I click on the folder in X-plore there is nothing to see, I called the manufacturer of my box and they said I would need to use a third party app (X-plore) and because of that they couldn’t discuss anything. Anyone have any suggestions? Any assistance would be greatly appreciated.

UPDATE: About 30 minutes after I created this post, installed File Commander. That app showed both files and allowed me to delete the one I didn’t want. I was also able to use the program to copy the file to Google Drive for use on another box. So my questions is now, does anyone have any speculation why X-plore didn’t work but File Commander did?

1 Like

Just go into your X-plore and scroll down to your folder where you have your backup stored and long press on it. Then a popup will appear. Then select delete.

What device are you using? I use a Nvidia with X-plore and have no issues.

1 Like

Thank you for the reply. I’m sorry for the delayed response but yesterday afternoon I lost my Internet connection. I am using a Dynalink AndroidTV box. I did exactly as you described but X-plore wanted to delete the folder. As far as X-plore is concerned the folder is empty and has no files. I looked at other folders and they contain files that X-plore correctly displays. The version of TiviMate is the most recent 4.7.03.

What I wound up doing was as follows.

  1. Created TiviMate backup in the folder Download (Internal Shared Storage)
  2. Downloaded File Commander from Google Play Store and installed it
  3. From within File Commander I added “Cloud” and opened my Google Drive
  4. Then I copied the backup file from the folder Download to my Google Drive
  5. Next I downloaded the file from my Google Drive to my laptop
  6. I granted access to my Dynalink device from with File Commander so I could access the Dynalink device from my laptop
  7. Lastly, I copied the backup file from my laptop to the Download file on my Dynalink device

The first time I tried to copy the file, I tried to copy it directly from my Google Drive to the Download file (from within File Commander). However, the file uploaded to the Dynalink device was the backup file zipped. When I tried to extract the file it wanted a password. I never created a zip file nor a password locked zip file. Hence the reason I added steps 4, 5 and 6. Now everything is up and running but I still don’t know why X-plore didn’t and still doesn’t see the backup files.

One last thing, for anyone who might read this. As I was searching other folders using X-plore in an attempt to trouble shoot this issue, I saw a folder named “Subtitles”. It contained 3 subtitle files from 3 movies I had watched more than a year ago. Does anyone know if these files can be manually deleted without any problems? I could always do what I did above and download them from the folder Subtitles to my computer for safe keeping and then delete them from the device and see if there are any issues. If there are problems I could copy them back to the folder. What would be best is if there was a way to delete the files from within the TiviMate app as opposed to this method. Any thoughts? (And thanks again for your reply.)

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.