FreeFlix HQ - Real Debrid Issue

Got the updated version of FreeFlix HQ. Everything seems to work except the option in the settings where it says to connect with your Real Debrid account. Everytime I try and click on that option, I get a white screen with dancing red lines (acting like it’s going to load something) that just stays like that without advancing. I even left it while I did an errand, and when I came back it was still exactly as I left it with the dancing red lines. Nothing I do allows me to progress further. Anyone else here using FreeFlix HQ have any similar problems like that?


This may sound silly but it tends to work. Try clearing cache and retarting box. If still doesn’t work try Uninstalling then reinstalling.

When you are putting in real debrid info to apps that work with it, it should come up with a code, that code goes into your devices on the web page under my devices.


I appreciate the suggestion. I haven’t tried simply clearing cache and restarting. I will try that and see if it changes anything.

Yeah, I figured it probably works the same way as with all the other apps I use when it comes to entering my Real Debrid account info. But this one just hangs at the dancing red lines and won’t even get to the part that shows a code for me to enter into the Real Debrid site.

Once again, thank you for your suggestions. Although I have a feeling it won’t change anything, I will nonetheless try anyways… as I know sometimes simple things like that can sometimes fix glitches that occur every now and then. After 25 years as owner of a computer business, I’ve definitely had my fair share of that sorta thing! Lol! Really does seem sometimes computers and these similar kind of devices can have a mind of their own! I’m surprised I’m still sane after all these years! :crazy_face::grin:

Thanks again! :+1:

Great suggestion and good thinking by Dracoo. Unfortunately though, that didn’t work for me. It will be a little disappointing if I can’t get FreeFlix HQ to work with my Real Debrid account. I tend to like FreeFlix HQ as one of the better apps in my opinion. When it’s up and going, I never really have any issues with it and everything seems to work smoothly. This is the first time, actually, that I’ve had an issue with FreeFlix HQ like this.

Anyone else experiencing this issue with the current version of FreeFlix HQ? Any other suggestions besides Dracoo’s fine suggestion?

Thanks in advance, if so!

This topic was automatically closed after 30 days. New replies are no longer allowed.