Firestick 4k Max remote control batteries

Am I the only one whose remote batteries have to be replaced daily? I preordered my 4k Max and I love it! I even got an OTG cable, UGREEN USB 3.0 hub with a built-in ethernet adapter, along with a SanDisk 256GB Ultra 3.0 flash drive, and an external AC power supply for the hub even though I knew that it shouldn’t be necessary and 20W power supply and heavy duty power cable all just for overkill. I received my 4k Max on the release date, Oct 7th and used Troy’s procedure to utilize the Remote ADB Shell side loaded app to split my 256GB flash drive 50/50 for added on internal/external storage and everything worked beautifully. Although I will say that I opted to go back to wireless (WiFi) after a few speed tests between wired and wireless. I know that sometimes, due to WiFi latency, a slower wired connection can still be more stable than a faster WiFi connection, but that was not true for me in this case after a few days of use in each configuration.

Anyway, back to the point. By the next morning, my remote was unresponsive. I had also installed and configured the Wolf launcher and Launcher manager apps via the Troypoint app’s Rapid App Installer, so I thought that maybe my 4k Max had frozen up. I unplugged it and plugged it back in to reboot it and wake it up and still found that my remote was unresponsive. So I replaced the batteries and it started working again. I wondered if it was some kind of fluke thing or if maybe there had be a stuck depressed button and I somehow just didn’t realize it. But it was working again now so I just went on business as usual. Until the next day when the same thing happened again. I was thinking that there’s no way that my batteries had died again that quickly. Well I probably own 8-10 different variants of the Firestick in all, so I had a few extra remotes on hand. I used the Fire TV remote app to go into the settings and add one of my extra, previous generation remotes to my 4k Max. I even have an NVIDIA Shield TV 4K stick that I retired over a year ago because I actually prefer the Firestick 4k over it. And I had been using a Chromecast with Google TV on my primary/living room TV until I received my 4k Max. I replaced the batteries one more time, deleted and re-added the remote hoping that maybe I’d be prompted for a firmware update, which I was not. However, I do remember getting a remote control firmware upgrade prompt upon initial setup, which I allowed to install and complete.

So it’s been on my to do list to call Amazon and inquire about the remote and to see if I could just get a replacement remote.

So when I called them they actually told me that this was a, “known”, issue that quite a few 4k Max owners have reported and that their technicians are working on a resolution for it. Will that be hardware (new remote) or another firmware update? Who knows. But they placed me on hold to check into sending me a new remote. And when she came back she first told me that they were sending me a replacement remote, but after another hold, told me that they were sending me a whole replacement 4k Max, obviously remote included, and that I don’t have to send back my original one. So, I’m basically going to end up with a second 4k Max, but only 1 with the newest generation of remote. Unless I misunderstood the Indian woman I was speaking with. So no one can say that Amazon’s customer service isn’t good, at least with respect to this.

So if, like me, you got a bum remote, don’t hesitate or put off calling them. At the end of the day, I wasn’t looking for or hoping for anything that I didn’t pay for, but hey, I’ll take it! And if the fix ends up being firmware related I’ll be able to get my original 4k Max remote working correctly again too.

I intentionally delayed posting this and calling Amazon waiting to see if anyone else was going to post about this to see if it’s a known issue or if it was a fluke for me. Especially after seeing the post titled, “Did I get A Bum 4K Max?” But after calling and hearing Amazon state that this is a known issue I thought I’d post to help out the community.

Sorry for the over the top long post and details, but I’m very OCD and detail oriented. So at least no one should have to ask any questions in regards to me not being detailed enough! Lol😅. But that’s part of what I love about Troypoint. He’s next level OCD and informative on all of his posts and leaves out no details, no matter how minute.

1 Like

Kind of glad that some else is or were having problems with the 4k max… I cannot clear the cache on mine also cannot up grade…

2 Likes

Yeah, it seems like Amazon is having some serious issues with having lemons out there. I’m definitely not used to having any issues with their hardware or software, even with side loaded apps.

Go into your Amazon app and click for help and when they call ask for a replacement. Easy.

1 Like

@clgodwin79
I would consider you a very lucky man. Amazon hates Canadians and our .ca accounts can’t get anywhere near the apps .com ones do. As soon as the debloater tool came out I ripped all that Amazon crap out I could while still having a functioning stick. Countless issues with updates and now a known remote issue with the latest 4K Max. Lots of lemons. Maybe a good thing I can’t order firesticks or I might have a bunch of unhappy customers.

1 Like

I have almost the exact same setup as you, including the brand new 4k Max (ordered Oct 7), Ethernet into Ugreen, etc,. Sounds like we are avid students of Troy’s. I wanted to let you know that I’m not having any battery issues with the remote. The only issue I have is getting used to the new buttons, since now I’m constantly going into “live TV” on my recast instead of FF.
I tried using the USB formatting option with the new software update, but it won’t allow me to record (via Tivimate) to the external USB storage. Thanks to your comment, I’m going back and installing remote ADB shell and starting over again.
TROY IF YOU’RE READING THIS, PLEASE PUT IT BACK IN THE RAPID APP INSTALLER.
Keep up the good work Troy. I couldn’t have done this without you!!

1 Like

As Troy has pointed out in some of his videos, there are several streaming applications that allow the download option and that even, theoretically, give you the option to change the download folder. But in my experience, they never actually let you change them from the root download folder on the actual Firestick itself. I knew this for several years before I saw it in one of Troy’s videos. So it made me feel good to know that it wasn’t just me or operator error! :joy:

I also use Tivimate, but can’t speak to using the record (basically download) function. But I would imagine that it’s no different. I’m not sure why you can’t seem to change that option, but I don’t think that starting over will yield you any better results. If you figure it out please post it in a forum post, because like I said, to my knowledge, not even Troy has cracked that one.

2 Likes

@clgodwin79 I LOVED your OCD post!

I am currently trying to prepare my new Firestick 4K for internal/external storage & then like @TC1 will try and record with TiViMate on Apollo.

Thankfully @Jayhawks659 has kindly stuck with me until I finally figured out how to connect the OTG cable and SanDisk [almost got divorced over it yesterday–you cannot begin to imagine how slow I am to figuring these things out]. My husband can’t do any of this cord-cutting stuff, BUT, he can figure out the mechanics of connecting cords.

I’m comforted to learn how others on this forum are glued to Troy’s videos and trying to get everything to work. I stopped after 4 hours (had to side-load everything after factory reset, which meant remembering HOW to side-load).

I can’t adequately thank Troy for all the work he puts into those videos and in the Insider forum.

I’ll get back on it tomorrow. Tally-ho!

P.S. No problem with my remote battery yet.

3 Likes

Well no need to spend time getting frustrated. Just post on here and one of us would be more than willing to help you figure it out if you need help. Best of luck!

2 Likes

For your info.

Just received 4 fire 4K max sticks. 3 seem fine, the fourth drains remote battery flat overnight. Tried 3 sets of new batteries and same. Sent back awaiting replacement.

1 Like

This makes absolutely 0 sense. Thanks for the info!

Makes sense to me. I have a max coming and from various posters I’ve heard of this issue and so I’m forewarned. I’ll keep my fingers crossed.

This topic was automatically closed after 30 days. New replies are no longer allowed.