ES File Explorer Rapid App Installer file install issue

After downloading ES File Explorer Premium 4.2.4.1 on the Rapid App Installer and trying to install it.
I get file did not install, file may be corrupt.
I tried installing last week and this Sunday and getting same results both times.
Is anyone else getting this?
Is there an issue with the download file or just on my firestick?

Firestick 4K

Hi @MCat. Try turning off your VPN & VPN safety Dot and try again.

You can also try Unlinked ES File explorer is in there also. Code for unlinked is 12341234.

1 Like

@westy686

Don’t use filelinked.

Unlinked with 12341234.

2 Likes

@TP-Dracoo Yes thanks I see my error

1 Like

& make sure debloaters’ off… & TP RAI is updated (it just updated in last coupl days)

TP rapid ap installer had no updates, was to lattest rev. 5.0.7.
Turned off VPN same results.
Turned off saftey dot, same results.
Will try downloading from unlinked latter on.
Will repost results afterward.

1 Like

ES File Explorer Premium 4.2.8.1 was in Unlinked.

1 Like

Hey MCat,

  1. Did you check Permissions to make sure the app has Storage access? Does any download complete?

  2. Is ESFE (ES File Explorer) installed on internal memory or have you added additional storage? Do all other apps function? Can you install any apps at all with any installer to internal memory?

This doesn’t sound like a corrupt download, check the filesize and compare it with others who use ESFE (have you tried other installers? I don’t use ESFE I prefer X-Plore).

Screwey file permissions can cause no end of problems and they can be difficult to troubleshoot.

Have you tried uninstalling and reinstalling ESFE to internal memory ensuring the Permissions are correct?

Food for thought, hope it helps.

Capp

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.