Error decoder initialization failed tivimate fix

Been using tivimate for awhile and I just got this code. How to you fix this? error decoder initialization failed.

@cwpark

Hello! Try watching tis video: Tivimate setup guide.

In settings under playback switch video decoder from hardware to software or the other way around depending on what you have it set on now. This might correct the problem. If that doesn’t work try using an external player like the VLC player

I believe you should try a different player. In your player settings make sure hw+ is on and sw coding.

1 Like

Thanks for the info will try. It was working fine until I added a new provider and then I started getting that code on all my playlists.

I believe it has something to do with the decoder. Keep me posted.

I tired switching the decoders and I got a sluggish playback with normal audio. I think I just might uninstall tivimate and start from scratch. Maybe use the xstream codes instead of the m3u URL’s.

Fingers crossed :crossed_fingers:. Reinstalled, used xstream codes give you an update in a couple days.

Yes! Definetely use the xtream code. Less likely to make errors and for some reason I think it is a more stable connection. …jus my 2¢

I don’t believe the VLC player has a HW, HW+, SW options. At least on mine I haven’t seen any. The MX Pro player has those setting. I use VLC if I am experiencing audio issue. I use the MX Pro for video issues. Although, I have been told by a few that the MX Pro has issues with codecs and that the VLC player is more stable.

@Powerfader

Vlc has those options.

Anytime I get errors with mx I switch to vlc. But I just installed codecs to mx and don’t have problems.

@cwpark

Make sure you have mx player set to hw+ top right next to the audio symbol then star over. Reset the show.

Also make sure in audio settings decoder thar hw hw+ is all on.

I am looking in VLC, but I can’t find any HW, HW+, or SW options. Where do I find them?

I haven’t got around to installing patches and codecs for the MX Pro. To be honest, I rarely use those players. Most of the time the native player is sufficient.

I did find in the VLC settings Hardware Acceleration in which I have it set on Automatic.

Still working no problems :man_shrugging:

Update, got the same error so I switched both decoders to software and made VLC my default player. Working for now, thanks for all the info appreciate it!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.