Diggz Repo Unavailable

Hello all, I hope everyone is safe and well!

Has anyone had trouble with the Diggz Repo lately? I have tried everyday for the past week to access it with no avail. I have tried, http://diggz1.me/diggzrepo, as well as https://diggz1.me/diggzrepo and neither seem to work. I am an experienced build installer so it’s not me inputing the URL wrong. Troy put out a recent newsletter with a new Diggz build and I wanted to try it so I uninstalled my Xenon build (like a nut) now I have no Diggz builds. :frowning:


1 Like

I could give you a direct link to whatever Diggz build you want. It will be in zip format. So if you know how to extract the addons and userdata folders from it and place them in your stock Kodi, you can do it that way.

Thank you for responding Shayde!

Sure I would love that. The build is the Planet Diggz build and if you don’t mind sending me the direct link to the Xenon build that would be great also! I have never done it that way but I will figure it out.

Thank you so much!


Sure thing! I will pm you the links.

Just wanted to add, make sure you delete the addons and userdata folders in your Kodi before you replace them with the ones you extract from the Diggz build zip file.

Will do! I appriciate your time to send the links!


1 Like

Diggz updated the build today.
I was having the same issue and finally figured it out.

  1. Turn off VPN.
  2. Use this URL

Don’t forget to turn VPN back on afterwards.


Wow I can’t believe it worked! I tried that yesterday but it didn’t work. Today it worked, the only difference is I dropped the S in http.

Thanks a lot!

1 Like

I recently found that you need to pause Surfshark or other VPN!

Yep I did that and got the updated URL and it worked.


Gm all. So yesterday I noticed that i wasn’t able to pull any streams using Fentastic , Kodi 20.2, expressvpn and i also tried ipvanish. Amazon 4k max firestick.
So after I tried numerous troubleshooting steps. I uninstalled everything and reinstalled kodi, now when I attempt to add source and input diggz url - https://diggz1.me/diggzrepo
Also tried as above :point_up_2:t3: https://diggz1.me/diggzrepo/
Keep getting invalid error . I uninstalled expressvpn to see if it was a problem with them. No good . I tried ipvanish and still can’t connect to diggz repo.
Lastly i wiped my firestick to default settings and still No go.
Ty in advance for any help

I don’t use Diggz but from the many posts on this forum there seems to always be issues around Diggs. I use Builds from a Build group that has been working great for years. there are plenty of flawlessly working Addons. If your goal is to stream VOD shows/Movies my suggestion is to do a fresh install of 20.2 from Troy’s Toolbox, then install 1 or 2 Addons (FYI The Crew and 9Lives are my go to’s) and Reathorize RD and Trakt (if you use it). All good

1 Like

Ty brthr ,for the quick reply. Ok so I’m going to attempt ur recommendation and just install add ons , Ie. fen, seren, etc etc. i have never used 9lives but I’m definitely going to check it out… i will post back afterwards. . Yes i use real debrid and trakt , i will revoke previous authorizations and re authorize new add ons :+1:t3:


Thank You :pray: Very Much !!! :clap:t3::clap:t3:

Is Diggz down again? Logged into Kodi and I’ve got a Chef Nexus Wizard error.

1 Like

Diggz repo is back up & running. Enjoy

1 Like