Diggz repo not working

Anyone know if diggz repo had a new url?I uninstalled Kodi and reinstalled(big mistake)
I tried to reinstall FENFLIX from diggz repo… And it doesn’t work…http://diggz1.me/diggz19/
Any ideas would be much appreciated or I’ll have to build it myself through aura mod… Thank u

I haven’t been able to get on any diggz builds at all today on any Kodi.

I have also tried your same link today and yesterday, with no luck. Lets hope its back soon!!!

1 Like

I backed up the build, but not sure how to install it in a fresh copy of kodi.


You can also start here if you need a different build, or want to see the menu: https://diggz1.me/Repo/_repo/plugin.program.chef19/plugin.program.chef19-451.zip

And the repo if you need to start from the beginning is: https://diggz1.me/diggzrepo/

1 Like

Thanks a bunch… That’s perfect

1 Like

thank you i will try it

1 Like

Something definitely was going on but is working now. Diggz Xenon front end was tying up yesterday evening but by 1:30am today it was working fine. I believe it was do to a migration by Diggz from version 19.4.1 to 19.5 which was indicated in a posting by Diggz to update to version 19.5 which I did. No problems now.


Oops! Correct versions are 9.4.1 to the new version 9.5 which I see in a posting further down this list that Diggz decided to release update version 9.5