Cinema will not install

When i try to install cinema using downloader it connects and downloads and then when it starts to install it just keeps installing. Nothing happens.

Have you tried restarting device and then install? What about turning off VPN and tried it that way?

use unlinked app code 67664537


APK TIME also has Cinema.

Thanks. I did not know about APKTIME. I installed cinema but it did not send app shortcut to home screen.

1 Like

You can make a shortcut using the App Repo.

Download Tv App Repo latest 1.1.4-playstore Android APK (

Btw, what device are you using?

2nd gen firestick. I can launch cinema from settings applications.

I don’t use Amazon stuff for the most part. So, I don’t know if that is a Bezos Blocking thing or the app itself is corrupted. I had the Cinema app and it appeared on my Shield as normal on the Home page and favorites bar.

You could try uninstalling the app and install another from a different source, or just make your own shortcut.

1 Like