Cinema doesn't show video with MX

I tried to watch videos on cinema today and it would not play the video with the audio…which you could hear. When I put cinema back on the original cinema player, the videos worked fine. I am not sure why mx wouldn’t work with cinema today.

Stop video. Go to HW in top right corner and click. Change setting to HW+.

1 Like

Install VLC player. For me …when there is no audio using MXplayer, I re-open the link and select "open with} and choose a different player. It has worked everytime for me. Also the suggestion by… iebruin should also be tried. Hope this helps



Welcome to our forums.

Mentioned above @westy686 was the right info.

The reason that’s happening is mx player needs a codec for some video files to play audio and it’s not in the free version.

You will have to install manually a codec for it. Vlc doesn’t have that issue as it’s open source and it’s built in.

I do believe the troy point app with unlinked has a version of mx with this installed.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.