Android mecool KM9 pro

Having problems with downloading syncler provisional on android box from RAI app. Firestick worked perfectly. Did I miss something for meecool km9 pro?

Hey @lseinlas Somewhere in your Mecool Settings you’ll have your unknown sources…on my Mecool KM6 it’s in Apps/Security & Restrictions/Unknown Sources…anyway, there should be a toggle you can flip for your Syncler app. If you’ve already done that & it still doesn’t download…then hopefully, someone else will chime in. :cowboy_hat_face:

1 Like

Thank you but I did give permission to troypoint app. Any other ideas would be appreciated.

Hey pang wasn’t there another thread with a similiar issue and they had to turn off “Google Play Protect”, Pardon me if that’s incorrect.

1 Like

Yep…I believe you’re right…I don’t have Play Protect on my box but the other models I believe do. Pretty good memory for an ole fart :stuck_out_tongue_winking_eye: :+1:

@lseinlas another possibility…

1 Like

Hi Miki,
All apps permissions were on and I turned off the Google protect and still, app would not load, including TP RAI and Github. Thanks for trying to help.

What App are you using to download the TP RAI?

I used downloader and for the address. It was rai but that was changed. Don’t remember the last 3.

Thats the adress.

Yes that was the address. The app was loaded. Other programs were downloaded along with syncler provisional. I loaded my 4K Max, worked great. On the KM9. It starts to download and then “did not load”. My request was if someone had this problem on android box, and had a fix. This problem has been listed on syncler unofficial support page.

This topic was automatically closed after 7 days. New replies are no longer allowed.