Amazon offloading usb on Firestick 4K max

Might be better if the new Help box worked. Mine opens and shows some options but I can’t navigate to any of them to open them. At least the return option still worked and I didn’t have to unplug to escape.

Right after the big update it had another update. Make sure you’re up to date on all updates. The last one fixed the help section in settings.

1 Like

I haven’t had this issue on my Cube but checked the settings that you indicated. All were turned off. This is great info so thank you for that!

What about sideloaded aps?

I had the same thing happen to me today. Rebooted my 4k like I do everyday and not all my 3rd. party apps that was stored on my USB drive have been “offloaded”. I can bring them back anytime thru App store, but I can’t because there 3rd. party apps. What a pain in the ***. I need help on how to fix this problem. Thanks.

Read my posts above on how to fix this. Some settings have to change and you’re apps are there just have to be restored.