Alert: a Hack on my TROYPOINT

I love this app and my go to for many things. My android in not rooted so it is like water in the desert. I use a VPN BUT FOR SEVERAL DAYS it was not able to DOWNLOAD ANYTHING. Said I did not give TROYPOINT PERMISSION. Yet I DID. Added a security app to the device and yes I AM A RESEARCHER/TRACKER…found it was a FOREIGN COUNTRY where I called out their hypocrisy. How dare they attempt to desecrate MY TROYPOINT. I will not name the country as they messed with another professional PORTAL which I was not using a VPN for as it is a Government Service. So those clowns violated a federal service. NOT MY PROBLEM anymore. Just thought I would share to let you know like TROYPOINT SAYS…always use a VPN. As an ending to this cinderella story…Troypoint is now working…the princess has been saved from the dreaded prison of no Troypoint. Have a great day ya’ll. PEACE!


Hi, good that you found out that your troypoint/device has been hacked and solved.

One other thing is definitely worth checking in kodi device “next to using VPN” the security & Restrictions, this to allow access to unknown sources.

you can uncheck everything that is not necessary for better safety. To do that go to:

Settings> Security & Restrictions> Unknown sources> And don’t allow anything you don’t use.

Otherwise your device and personal data are more vulnerable to attack by apps from unknown es.

1 Like

Awesome I was thinking about where the breach was. Before I would set up points for such acts. Leaving only one thing open directly after the information session. You know the sayin about the messenger whistle blower activism etc.I am in the camp of full transparency where the truth does set you free! Thanks for the tip dear. KODI was being hacked every weekend also then REAL DEBRID. I TELL ALOT OF TRUTH. A wise CHINESE PROVERB: if you do not want to get caught DON’T DO IT. I just mentioned here because TROYPOINT and I THOUGHT LOW BLOW. Little boys with toys as my NANNY use to say. Thanks for being KEWL!


You’re welcome.
In the past it happened to me also, after uninstalling all apps, and factory reset also use of vpn problem solved.

Since then i am careful with allowing unknown sources.:+1:

1 Like