Ads Showing on TROYPOINT Insider

@Troy-3407 I could not find a category for this question.

When i load troypoint site, its fine.
But when i click on my name icon, nothing happens.

Please see images

I have tried firefox,duck duck go and chrome.

I noticed the same thing. This just started happening today. My text messages are not wrapping correctly.

1 Like

Ok… At least it isnt just me. Your reply arrived in
my email, but clicking on " visit topic", just
froze the page.

As i write this,it will not wrap to the next line.
So, no idea what my reply will look like.

Assume you are using a mobile device?
No issue on a computer

1 Like

Yes. Always have done. So, i dont inderstand
the sudden issue.


Just cleared cache and data, force stop on Firefox and all good.

This has not always been an issue on my android phone. He text isn’t wrapping and this just started happening to me arou

nd wednesday. It has become difficult to respond. Reference attached screenshoots. I have cleared cache and restated my phone several. This is something not right with homepage.

I just checked on my Samsung phone and everything is working fine for me.

Wow, this is crazy. My hyperlinks are not opening correctly. I’ve tried everything I know to fixt it. See attachment

I’m over it, so frustrating. Hope it fixes itself. Response text isn’t wrapping and makes difficult to respond. Maybe it has to do with the last Google update I installed earlier this week

My Samsung isn’t having any issues. All working fine. I had the update earlier this week as well. What phone do you have? I’ll do some research and see if this issue is wide spread. Have you checked other sites or this just on the insider? Does it do it on the main site?

My hyperlinks are not functioning properly when I click on my pic or when I click on arrow to respond to a message

What phone is this on? Is this happening on other sites or just the insider? Does it happen on ?

Its happening on my A23 samsung phone. Just logged in on my Tab A samsung tablet with no issues. I’m going to logout and back in on phone and see what happens

I have an S21+

Logging in and out didn’t work. I going to send app from tablet using samsund Smart Switch to see it that works.

Mine is doing it again. Despite an earlier post
where i solved it. Samsung S21 FE, using firefox
Or duck duck go, saved in my favourites.

I’m using Chrome on my S21+ . No idea if it’s the browser.

I was using the app on my phone a few days ago and it was doing the same thing. I don’t normally use my phone this stuff anyway.

Just tried loading troypoint insider from
chrome and duck duck go. Didnt load!
Using my phone and email link to write this.
And it still doesnt wrap text.

Now trying my macbook m2 and safari.
Just stuck on loading. And search bar 40%

2 minutes now. Safari still 40% search bar
and now success.

Now asking for log in…done and search bar
stuck at 40% …loading flashing on screen.

2 minutes now, and still stuck.

Internet at 965mbps. Wifi at 600+

I give up. Its late over here. Still not opening

Using Chrome on an iPhone everything working good

Just tried vpn to Singapore. Works fine on
my mac. But not on my phone using vpn.

Answering this using my phone in response to the auto generated email from the site on this subject.
Still doesnt wrap around text.

When I use my phone an access the site though a vpn, and click on
my username, the screen greys in colour and that’s it. Touching the screen does nothing.