Trouble With Expanding the Firestick 4k with Flash Drive

I have used Troy’s procedure and expanded the memory on three different 4k firesticks; I used Sandisk 32 gb twice and one Sandisk 256–all 3.0 versions. The install on these worked perfectly using Troy’s instructions. I have spent the last several days doing another 4k firestick using a Sandisk 64 gb 3.0 and am unable to get the partition. I use Rufus 3.13 to format all flash drives. I have re-formatted several times and set the firestick to factory settings muliple times and still have problems. I then tried a different Sandisk 32 gb 3.0 and got the same problem.
Description of the problem: Starting with a wiped clean FS and a fresh formatted flash drive on Rufus, I connect to the tv with the OTG cable (exactly the same as 3 previous successes). I then do the unknown sources etc set up and note my IP address (no ipvanish at this point). I install DOWNLOADER and then download and install the radb shell program. I enter the ip address and accept the 5555 and run. I see the "mantis:/$ and the command line I type in the command: “sm list-disks” and click “run”…this is where the problem begins. I do not get the disk name and 8,0 (I get no number) as shown on Troy’s tutorial and as seen in previous 3 firesticks I’ve done. It simply comes back to the “mantis./$”
I gone to the next step to set up the partition and use 8,0 (even though I don’t see it) hoping that would fix it (I was able to see the 8,0 in my previous 3 successful attempts)…nada, that didn’t work either.
I am at wits end…I’ve tried multiple Sandisk flash drives, multiple formating but keep coming back to the same problem
Has anybody else had this problem? If so, how did you get past this…I am using a new order of otg cables from amazon???

I may have solved my problem…all OTG cables are not equal. My above problems were with the package of three OTG cables I got from Amazon. When I first started having the problems, I thought about the cable and grabbed another one out of the bag. I didn’t think that there could be two bad cables so the problem must have been something else…wrong! After writing above amidst deep anger and frustration, I grabbed an OTG cable from one of my firesticks that I had done previously…Damn!!! worked instantly… the new OTG cables from Amazon were defective…moral to the story, if you have trouble using Troy’s method, don’t rule out a defective OTG cable

5 Likes