Syncler update v 1.3.5.1 source cache

  • Apparently the only way you get the new update and source cache feature is to do a new install

1.) Can anyone explain to me how to get source cache server online ?

  • my fs4kmax’s either say offline or No source cache is set.

All 4 fs4kmax’s freshly new installed with providers everything working except new source cache feature .

@drz400

Just do a fresh install of the new update, however you can download syncler install and it wiml detect you having one and should update.

Did a fresh install on one out of four sticks. Still offline.

My thought is ,I use Squizzle ultimate

Maybe only some providers use this source cache on their servers.

Might try a diffrent provider like bouncy ?

To be honest im not exactly sure what your issues is, im not getting that error… thats a new one. Source cache?

Do you have syncler plus? And realdebrid? Are you using all free? Squzzel can only be used on express with s+ i have a feeling something isnt compatible

It’s a brand new option in the new update v1.3.5.1

If you do not have the new version , you dont have the option

It is supposed to cache links so they are saved instead of scraper searching each time for increased speed of loading links.

I just happened to reinstall and found the new update. I installed from troypoint rai. So I updated all sticks. The only way to get new version is doind a total uninstall.

Anyways the source cache is not online and since Im a new member I cant upload pics :frowning:

Ohhhhh okay, yes its a pre scrapped to be fast results. I havent fully tested it. Been working on my pc, i will try later on and report back.

Thank you! Everything else is working fab, I believe this update made things run smoother.

Just wanted to find out if new option is working or if anyone wlse got it to work.

Ever since this new update my syncler randomly closes and restarts while scraping for links. I have tried tried with the new cache service enabled and with it disabled. I have tried several different combinations of settings. I have s+, trakt and rd. Using bouncy and squizzle ultimate. I realize this is a typical sign of too many system resources being used but I never had this problem before the last update. Kinda pulling my hair out here. Oh and btw, I did try a fresh new install with no change.

I uninstalled bouncy and all is well now. I have 2 android tvs both with the same issue. Other devices dont seem to be effected though.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.