Syncler stopped working

I had been using it fine then last week it stopped getting links. I’ve updated through the Troypoint app, removed my RD account and uninstalled package. Re-added RD, reinstalled package through express and still no links.

1 Like

It’s up to Beta 10 now. Maybe Troy hasn’t updated it yet? Not sure. Look at changelog to see which one your on. You can always go to Syncler website to get update download.

Hello @e.nexpose.a and @ohandleyclan our shortcut is pointing to their file on their website so it is always pointing to most recent release - I am out and will take a look at this when I am back.

Syncler needs some work but the Telegram channel is very helpful Telegram: Join Group Chat

Troy, I’ve tried the provider packages you recommend, I’ve tried the provider packages the telegram group recommended, signed up for Premiumize still nothing. It worked solid, not sure what changed. I really like this app and want to continue to use it so any help is greatly appreciated.

Here’s what I found so far. Syncler wasn’t necessarily the problem, my tv was. However in my digging, I found that as of last night, the website has changed. It’s now . On my end the download link there points to beta6…need to download beta10 as the other ones will start dying off. I had to find it on a filelinked store. Also found another express package. Now with 2 express packages, RD and Premiumize it’s back up and running flawlessly :joy:

@ohandleyclan thanks for your info on this. I just updated our link so is now pointing to the Beta 10 release. Also available in the Rapid App Installer.

After renewing in December mine is crashing and rebooting halfway through shows and movies. Never had a single issue the years earlier. I can’t find any solutions and have uninstalled the app twice and cleared data three times and reloaded everything. Still crashing?

Thanks for the info, mine has been doing that the last few days but didn’t have time to investigate what was going on…now I don’t have to thanks to you guys!!!