Syncler + No Provisions Option

Why am i not getting the option to run the Provisions from Syncler Installer?

Bottom Right


GitHub - SynclerScrapers/repository.synclerscrapers: External providers combined into one, easy to use repository for use with Syncler


Thanks for responding. I have both the Installer app and regular Syncler app installed on my firestick. Troy used to have a rapid app installer that automatically loaded the provisions into the app. But with the new tool box i don’t have that option. I’m a bit confused on how the install the provisions.

The links that i posted will do everything you need done.


Yep, basically all the same just different links to do basically the same thing.

1 Like

Thank you to everyone who is trying to help me. It’s been a long day. I’m reading your replies on my phone…but how do i download the flies onto my firestick so i could install them?

Open up a browser on your device and do it from there.


The rapid app didnt install the provisions for you, The provision app does. Once its installed you don’t have to do it again… so there is a error here. Follow the guides and you will get it installed. Remember to only have one on at a time.

As you could see I don’t get the provisions selection box on my Syncler Installer app after installing it

Download from the Github link provided.

1 Like

I’ve tried all of this with no success. Not sure why Troy took down his Rapid App Installer, that made it soooo simple!

1 Like

Troy was forced to take it down, it wasnt his choice. His toolbox and everything else we have given you make it just as simple. I dont understand why you are struggling to get it loaded. The instructions are there.

Yea, you are not reading the guides or anything. You install the provision app, and select provision… done that’s it man. The link to the app is posted.

Joela63 - I think you may be missing that once the provisioning part opens, you still must copy the URL link and paste it into the provisioning app at the correct place. So, reread everything and follow it closely. You may have to try it several times before you find the URL that works. Each time, I had to “erase” the provisioning package and start over until I found the one URL that worked. Keep at it - it is worth it!

This topic was automatically closed after 7 days. New replies are no longer allowed.