Syncler down? All links failed on all shows

Anyone else having problems with syncler working?

I just tried a newer movie and it worked just fine. What is it saying when the link fails?

When it searches for links they all come up failed

What are your using as far as packages?

Now I’m stuck in reboot think I’m going to have to get ugoos up and running for tonight and was trying to put off redoing the shield until I have to dismantle TV for carpeting install. O well thanks everyone I have to try to get something working before I have a uprising here. Thanks let you know how it goes :sob:

Ugoos up and running two minutes after down for months good machine. Will have to factory reset the shield and start all over. Don’t have the time right now best laid plans as they say :v::sunglasses: thanks again everyone

Having issues with Syncler too. It finds movies, but can’t find a link to television shows. I’m using Kosmos and I have Real-Debrid activated.

Any help would we wonderful. I loved this app in the past but now it’s disappointing. I’m hoping I missed a step or something. Thanks.

Yeah. I think Syncler packages are not pulling a lot anymore. I tried different ones. I can get more pulls with cinemaHD than Syncler it seems.
Also Stremio does pull a lot as well. I just personally don’t like the interface and the setup lacking of Trakt.

Are you running the free version of Syncler? Many of the Express packages, using Syncler+ (paid subscription) combined with a Kosmos package, like bouncy, will give you best performance.

RD, goes without saying, is a must - just make sure your sub is still active and not expired. Many users overlook that.