SportsHD errors denying access

Cannot use SportsHD due to python error code. Tried the usual - cleared cache; uninstalled and reinstalled. Still get the error and cannot access. Same problem with Asgard 24/7 Sports?

you should try sportsfire tv best sports app out there at moment

1 Like

Issues downloading Sportsfire! My security system strongly disapproves and makes it difficult to circumvent the restriction.

thats a shame its def the best

What device is this? PC?

It is a Smart TV. It is a TCL.

Get a Stick or Onn and problem solved.

1 Like

Did you enable “install from unknown sources” in the TCL settings. Maybe do a search for that or developer options on TCL and see if that helps.

Many thanks. I have enabled install from unknown sources but I will recheck the security restrictions on the TV.

This a photo of the error message.

Thanks. I have one and will try that.

The only thing I see that seems odd is the ttt on troypointtt cache. But I’m not a python coder. seems like it’s trying to access a source that is improperly entered.

Thanks for your reply. It may be you are right but I am Python clueless, also.