Set orientation not working in Nvidia Sheild

I can’t get set orientation to work in Nvidia sheild 19 pro . I went by troypoint’s directiions . I turned off debugging loaded the ADB schell app . typed in my IP address clicked go then typed in wm set-fix-user rotation disabled then went to the set orientation app an set it to landscape . But it didn’t work . Anybody know what I did wrong ?

1 Like

If I remember my ADB commands properly I think your command is missing stuff.

wm set-fix-to-user-rotation disabled

Give that a try.
Found this that may help.

2 Likes

I typed it in but it still didn’t work .

Watch the vid on the link I provided and see if following it makes any Difference. Unfortunately I don’t have a Shield to test it on. You need the "orientation " part as well.

I got it working . Thanks for your help . Got one more question . After you get set orientation working do I leave debugging turned on or turn it off ?

Once an adb command is issued and works you can turn off the debugging if you like. I leave mine on all the time.

1 Like