Real Debrid needs reauthorization every startup

I am having an issue with my Real Debrid. I have authorized RD with both Seren and The Crew but when I get out of Kodi I seem to loose the authorization and have to reauthorize. Once I reauthorize everything works fine and I get links for the movies. Before I reauthorize I just get no links available. I have looked through the topics but none seem to answer my question. This has happened every day since I installed RD and tried to watch a movie.

Hi @jadinolfi
Try unplugging your device and restarting it then go into your add-ons and reauthorize and see if it works.

3 Likes

Thanks, I will try that in the morning. I never read anything about doing that.

1 Like

I tried pulling the plug and letting it sit for several minutes and then reauthorized Real Debrid and this worked. It worked yesterday and I wanted to wait until this morning to check it again to be sure it was OK and it was. Thanks for the quick response and for the fix. You guys and gals are fabulous!

3 Likes