Rapid App Installer problems

I added the Troypoint app on my Firestick lite no problems, and when I added the Rapid App Installer I had no problems but when I click on rapid app installer I get the message Sync Of app installer links still running or failed. Please try again in a moment. But it hasn’t changed for 24 hours and I tried uninstalling and reinstalling and still the same thing ! Please someone help !

1 Like

Hello @Funnyfarm2009 I’ve never seen this error. Please try restarting your device and try launching again. Also, assuming you are installing through Downloader with the following url - https://troypoint.com/tpapp I just want to make sure you are installing the most recent version and that’s the way to do it.

2 Likes

@Funnyfarm2009

Welcome to our community!

Follow mentioned above, but I’m curious on this error my self as well never heard it.

I would like to add if you are using the Downloader go into your settings apps and clear the data for Downloader. Just curious if that clears the error.

That way if it’s what I’m thinking it is I could add it as a solution as it’s similar to something something just worded different.

2 Likes

Yes, I did it twice using this url

Should uninstall and reinstall Troypoint afterwards ?

& its not becuz its a “lite” …guys? (i’m curiuos too)

Sorry everyone, I can’t replicate this problem. It installs and works fine on my Fire TV Stick Lite.

1 Like

I cant seem to do it on non firestick. ( i know its firestick but if i got the error on android at least i can try to debug)

I have tried 2 boxes, i think im going to get a firestick for more support.
Could you take a pic of the error?

Edit Curious are you installing this while a vpn is active? Normally it dont conflict with it, but something is creating a really odd error with unlinked and the app. i feel like its a conflict with something.

1 Like

I don’t know if this had anything to do with it but I took eveyone’s advice and did all of these things, but I wonder if this could have been the problem, I have a 4-port HDMI switch attached to my tv that the firestick runs through, possibly could have run some interference ? But anyway I rebooted everything and it is working now ! So thanks everyone for your help !

2 Likes

So now that I’m in Unlinked is not only asking for a code but a pin number as well ?

@Funnyfarm2009

12341234

Its possible if it was a unsupported cable but I can’t see that being it.

I’m glad it’s working for you sir. :slight_smile: enjoy!