RAI doesn't appear to be online

I’m trying to download unlinked & sideload launcher.
“Download starting” shows, but the downloads never start with either app.
I’ve used the RAI many times, but this is the first time I’ve ever had a problem with it.

I’ve tried canceling & restarting the DL, rebooting my ONN, engaging my VPN, disengaging my VPN & letting it “Download starting” for an hour.

Check in apps if you gave RAI permission to download apps.

I just downloaded and installed unlinked using RAI. All went as expected.

Thanks guys…
RAI did & does have the permissions enabled.
For whatever reason a couple of nights ago, nothing was downloading, mystery to me.
Unchained, Remote AD & ES File all DL’d yesterday with no issue.
However, Kodi 19.4 never did. I went to another source to get it.

Same problem here. Apps on TP won’t download.
Uninstalled and went to downloader and get this message:

Intresting, its working here. I can escalate it up but the issue is troy and admin have both stated they tried this and it works fine.

My suggestion would be to use a vpn logged into a us server then try, unless you are in the us and bought a stick within the us. But still try a vpn.

I tried ProtonVPN and IPV more than a few addresses and no VPN.

‘Starting Download’ cycled and cycled no matter what I was attempting to download…never actually began to download
And today Kodi 19.4 showed the same behavior.
The other stuff was OK, but with some delay.

This topic was automatically closed after 7 days. New replies are no longer allowed.