New to Syncler need help

Has anyone install Syncler recently. I downloaded to a new 4k firestick, I have looked at past post and reinstalled but still cannot get the provider package url to work. My VPN is off, real debrid is active and my trakt account active. Is there other urls that can be used? Any help would be appreciated.

dra868, I just installed Syncler yesterday on a Dynalink device (and on 5 Nvidia Shileds over the last month) and the issues are related to package URL within the Syncler website (after you put in the code from the app/APK). I use TP’s address and it works great but double check prior to hitting enter (also you will see a notification pop up about ~ “effing fast package installed” if entered correctly once you hit “Done” on the APK).

Check out TP’s tutorial on how to load but below is the package URL that has been working for me with the Kosmos provider package.

Hope this helps


Thank you! I will try again this evening.

I got it working, thank you again! I was copying and pasting from my phone but noticed on the tp app(phone view) it cuts off part of url. I copied from yours and it worked.

1 Like

Glad it helped/worked out. Happy Holidays!