Mecool km6 problem

MX pro player, how to setup as default player. At this time I have to press MX player every time I change channels. Can not find default video player in settings. Please help Bill.

What app are you trying to set up MX player as default in? Most apps have a settings section that is accessible by clicking either the hamburger or gear icon in the top left or right corners of their main screen.

Tivimate as most other players will show this pop-up. Select ALAWYS and then the player you selected will become your default

Hey Bill, welcome to the gang…

If we’re talkin Tivimate , u can do it 2 other ways also…

1 Settings…
Channl Optoins…
Down to external player…

2 Settings…
Playback…
Down to external player…

…hth

Hey PF, good morning. How did you manage to activate that pop-up so you could make those choices? I’ve never seen that in my TiViMate. I’ve only ever found settings>Playback>Use external player. Or by long clicking on a channel then “Open in external player” . That pop-up is way easier.

As soon as i click on “Open in external player” Then the pop up shows.

Yeah, u might have to have 1 of those settings turned on, to get the pop-up

Odd Mine just automatically starts MX Player when I click that, no other options. Ok TX PF.

You probably at one point in time clicked the always button instead of the one-time button

Hmm, the way I click through options you may be right. :tv: :face_with_peeking_eye:

I believe you can reverse that by going to the app in device settings and clear your defaults for Tivimate, or it could be clear defaults for the player app itself. In this case MX Player Pro. I can’t remember which?

If that doesn’t work. Then you can always just uninstall MX Player Pro and reinstall it.

Thank you all for your time, I deleted MX player and reinstalled now it works ok.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.