Kodi No Stream Available for Movies

Movies - No stream available.

Are you using Real Debrid?

Free streams come and go, you should be using real debrid.

Same here.
I show multiple links,
I have RD
Cannot get anything to find a stream

Same here as well.

I have Real Debrid on The Crew, Venom, and Seren. Can’t get anything to stream, and I’m still seeing lots of links.

1 Like

Same. Tried reauthorizing and restarting. Uninstall and reinstall. Reset modem and router. Tried on my phone PC also. Still won’t work. Lots of links populating, but none will play.

Its a possibility that real debrid might be down or having issues. I havent been home to test it but i will look later

1 Like

yes I’m using real debrid, still no luck.

I tried doing the samething with no luck.

1 Like

I tried them all also with no luck.

Have you seen anything from TroyPoint on this issue?

1 Like

I am using real debrid.

I am using RD on Asgard and it is working for me.

Go into ResolveURL settings, clear function cache and clean settings file.

Same issue for me…Had Diggz Zenon with active RD, starting this past Monday I get lots of links but no stream for any of them. Updated today to Crewnique and still have the same issue…no stream!!

This topic was automatically closed after 7 days. New replies are no longer allowed.