Firestick Remote not working correctly

Have 2 fire remotes that have volume issues on two different fire sticks. When I try to increase the volume the level jumps up 2 levels instead of 1. Also when trying to mute the sound it doesn’t mute on either setup. I’m using a Zvox sound bar. Have reset both fire sticks to factory default with the same results. I talked with Amazon support they could not help either. Anyone have any ideas?

I will try and find the setting you need. I just can’t remember where it us exactly as it isn’t something I need or use but there is a setting for increment jumps when clicking volume on the temote.

Have you tried this from the Settings menu: Equipment control/Manage Equipment/TV/volume increments.


Yes I just tried this and it’s still the same. I believe this setting is for voice using Alexa. Thanks for your input!

I got it figured out. I had to go into manage equipment and reinstall my sound bar. After that it’s now working as it should. Thanks for your suggestion on equipment control.