Film plus app lost audio

I installed film plus app and made Mx player my default. It worked flawlessly the first time but when I turned it on again I got no audio at all. Anybody else ?

1 Like

Is this just on 1 video or every video you try?

Same here but some Movies work good and others have no audio.
Still trying to figure it out.
On the plus side it’s a great app.

1 Like

I wonder if it is the source, good or bad, that is causing it.

1 Like

What device is this on? I also make sure to use MX Pro from Troy’s RAI as it has the missing codec installed. You might also like to try VLC player and set it up as your default player and then see if the problem is gone.

I do not have that problem, I always pick option play with MX player. That may solve your problem

It does not matter. Movies,series,all the same

Ok. Try the vlc player and see if that works better for you.


Tried the vhc.worked great. Thanks guys

1 Like

Could you mark my reply as “Solution” so that @TP-Dracoo can close the thread.