Downloading apps downloads but never finishes


The Downloader or rapid app installer?

Also what device you doing this on? Need some info to help you out further.

Dowoader app guide.
Rapid app installer

Using Ti8. Have tried both Downloader & Rapid app installer. Do not have this problem with other downloads. Wanted to try Troypoint as I beleive he is very sharp.


What isn’t downloading? Which app?

Scrolled down, tried more than 1. Click download, never completes. Got me baffled!

Just for your info, I use applinked & apk time with no issues. Thanks for trying to help.


Thanks for clarification, I’m just having trouble figuring out what exactly the issue js?

Are apps not downloading from applinked?

Is there a VPN on the box? Is it blocking it? Turn it off download try again?

Updated codes
Andriod install guide.

To explain further. I only have problems installing from “Rapid app installer” on the page. I tried turning off my vpn. It made no difference. Also, if I type a url in it will not complete the download. Thanks so much for trying to help. I am about to give up!

This topic was automatically closed after 30 days. New replies are no longer allowed.