Critically low internal srorage need to delete apps

I haven’t had any response to my last post, but since then I still have problems. I started over from scratch from everything from formating my large external drives to fat 32 and NTFS and following Troypoint’s instructions for adding an external drive formating it to device memory ( to add apps ) , or to external memory ( to be able to use it in another device) with no success. At first I was able to add apps and move them to my external drive with Xplore app, but I received a Critical low memory message. Then I realized that even thou I was using a 1TB , a 500 GB, and a 250 GB external SSD drives to move or adding apps didn’t change the amount of memory on the external drive. So that is where I am ; needing to be able to format so I can add a external drive and be able to transfer apps to it and concerve my memory on my internal drive.

PS: After I format the drives on the computer using Mini Partition Wizard and insert them into the firestick ; I get the messge , that do I want Fire stick to format the drive ? Whether it is the 1 TB, the 500 GB , or the 250 GB drive , they diplay their capasity , but after being formated by the firestick ; it shows " the USB Drive… External Space as …0 B of 0 B avaiable " .
Thanks for any, and all feedback.

1 Like
1 Like

I had what sounds to be the same problem once my firecube formatted the usb it would then show up but also saying 0 of 0 space available and when I would try (move to internal storage) on any app it would attempt but fail to move would pop up. All I did out of frustration at that point was reboot the cube and BOOM! When it came back on everything now worked right. Storage availability was showing proper and apps were able to move from internal to external in a jiffy. Hope this works for you. Good luck :+1:

1 Like

Thanks , sounds like I have been down the same road. I haven’t tried fooling with my Cube yet ; I want to get at least one of them working properly first . My 4k fire stick isn’t the 4k Max , but my Cube is the latest one out , so it shouldn’t have the same problem. I will try rebooting the 4k stick and see if that will solve the problem.

1 Like

Thanks a million. Some of the apps would transfer just by clicking on the " Move to external storage ", and the others I use the X-Plore app . And the memory increases when I move apps from the internal to the external drive. When I am finished with the 4k stick, then I will tackle the cube. Thanks again. :star_struck:


Requested to reopen as there is currently still issues related to the topic.