Crew build not installing on firestick

I’ve tried to install Crew 4 times but there is no skeleton build there. Help

Are you installing crew addon or crew wizard? What kodi version? What device? More info is better and Welcome to this great community :+1:

Thank you. I’m on Kodi 19.4. Think it’s after Crew Wizard then I click build. I get the response no build available.

Oh I have a fire stick

Have you tried Troy’s tutorial?

Do some searching on the forums, that build is form what of our users here. Check the kodi guide please. Im not linking because its pinned.

I tried another Troy tutorial. Seems like the first one I tried had a step missing or I somehow missed it (4 times). Got it loaded but not really impressed. Plus trying to access Oath, another app I had on Kodi, seems impossible as when you open Kodi it goes directly to Crew.

When you go into the addon Repository you have to search inside of " program addons" , not " video addons". It’s there. :pirate_flag::pirate_flag::pirate_flag:

The Oath is no longer it has been replaced by The Promise. With RD works good

This topic was automatically closed after 7 days. New replies are no longer allowed.