Closed caption on Syncler

How do I get rid of closed caption on Syncler ?

1 Like

look in the player settings

Thanks I’ll try that.

No prob, been there before :upside_down_face:… tried everything on the loading page and nothing worked. Just back out and goto>settings >playback and scroll down for several settings.

1 Like

Turn off cc in your player, its labeled cc in exo ater bottom right.

1 Like

Thanks I did that and we will see when I next have an issue.