Cinema not working with real-debrid

Cinema not working with real-debrid. When i click on a link from real-debrid an error message pops up in lower right hand section of screen and says…responseAddmegneterror:403 I have tried removing Cinema and reinstalling and have logged in and out of real-debrid, but nothing works, help

The only thing I can think of maybe, is if your real debrid account is paid up to date maybe🤷‍♂️

mine seems to be working just fine. What version of Cinema are you on? I noticed there is a new update, are you on newest version?

I have version 2.2.3 I have deleted Cinema and added it back, i have turned real-debrid on and off. I have tried it with VPN (ipvanish) on and off, not combination is working

You were absolutely right, the subscription had expired. Previously when the subscription expired the lime green offerings for the links would no longer show up, but now they still show up but just will not connect


Yep, that’s the same error I got and when I investigated it transpired that my RD account had expired. Renewed it, reregistered my device and everything went back to normal.