Cinema homemade working about 50% of the time

For the last several days, cinema.apk has only been functioning for about 50% of the time. Is that anybody else’s experience or is it just my system. Thanks.

It’s been working fine for me…so far.

I used Cinema but switched to UnlockMyTV, a Cinema clone which is ad-free and works great. You can download it off the Troypoint app apk section.

Speaking of ads, I have not seen any on Cinema for the past couple of weeks.

1 Like

I dropped unlockmytv because of very few streams compared to Cinema. Sometimes none…
Snaprfo

No ads & no problems here.

UnlockMyTV is working well, but I cannot get the subtitles to work. Any ideas?
Thanks

I’ve bounced between cinema, unlockmytv, cyberflix, and catmouse. One app appears to be working well for a while, then the links start to dry up. So I bounce to another APK. I installed typhoon and it is working well at the moment. Subtitles are hit and miss with all the apps I’ve listed.

Another APK I didn’t mention is streamio. I’ve used it since Troy first mentioned it long ago. It doesn’t find as many links to programs as do most APKs and kodi, but the links found almost always play very well and the subtitles work much more consistently than other APKs. For those who haven’t tried it, I recommend checking it out. The interface is very simple and my favorite amongst all streaming apps. You can put programs in a library which is accessible from any device where streamio is installed. I’ve started watching programs from one device, paused a program, then picked up exactly where I paused it from another device. Just be very careful about running your VPN as streamio uses torrents.

1 Like

Cinema does not function well. I switched to Catmouse, UnlockMyTTV, Cyberflix and UnlockMyTV, but they all have the same problems as Cinema. Sometimes they would not even open. I am nolonger using any of them and seriously considering to drop them all. Any suggestions?

I second r_higginbotham’s suggestion on Streamio - although there are limited streams (mostly new releases in my experience) the interface and quality of streams are great however the VPN suggestion is key. I also signed up for a free anonymous email address (required to sign up) using Proton Mail. With all of the recent news about providers releasing customer info Proton Mail does not require you to provide a “backup email address”.

Cinema had been working OK for me, until tonight. When I click on a show it spins for 10 seconds and nothing happens. Can’t even find seasons. Switched to Unlock and it was doing the same thing. When I click on a show I get an HTTP 401 on the screen but it can’t even find seasons. Off to CatMouse and it was working OK. Same for Seren off Kodi. Good thing we have all these options to go through.

1 Like

Yea me too and it’s been working well for me till today.

1 Like

I streamed Rocketman on Cinema last night and it played flawlessly with a good quality link. I had even forgotten that my Real Debrid sub has just expired ( renewed today! ) so did not have the added benefit of a RD link. Interested that folks are having different experiences but I have drifted back to using Cinema lately as it is working well for me !

Its great to see everyone’s experiences here and I might give Stremio a try now too.

tried cinema last night to get frasier -on the sceen it said episode – when i hit episodes -some times it goes back to home screen and never got into episodes

1 Like

That’s exactly what happened to me. Both Cinema and Unlocked worked great 2 days ago. Yesterday and this morning, no seasons, and HTTP 401 on both. Troy sent out an notice saying he too was aware of the problem and Cinema usually works on these problems fairly quickly. it.

Are you using a VPN, such as IPVanish? I’m a big-time Cinema user, and there’s definitely a difference in the number of streams that you get with and without, especially if you also have Real Debrid. When I know I should be getting more streams, I’ve found it helpful to shut down (i.e., unplug) my Fire TV, wait about 30 to 60 seconds, and plug it back in. Don’t have a good technical explanation as to why this seems to work…I just know that it does!

Cinema had a update the other day and worked fine for me. I don’t use Cinema that much so I might have just caught them at a good time. Has been a pretty good go to the last couple of years. Real Debrid seems to always make a difference if subscription is supported.