Analiti won't connect

When trying to open Analiti, it looks like it is going to start then goes poof and does not open on my FireTV 4k or on my Fire TV Cube 2nd generation.

Analiti says it is v-2021.12.50545.

I tried rebooting my FireTV. I’ve tried launching Analiti from RAI and I’ve tried deleting Analiti from my Cube and reloading it from RAI. Nothing works. Also tried without a VPN on.

Any suggestions?

That’s last years version. Try an update. Should be 2022.05.59956

I downloaded Analiti again from RAI and the version is still 2012.12.50545

Do you know if there another place to download the newer version?

You can get it in the appstore or playstore I believe. I’ll check a couple of sites like apkpure and get back to you.

This is even newer than mine.


Any luck ? Let us know please.
Have fun and STREAM ON.

There is a half written message that is faded, that I started and now I cannot edit or delete.
This is because of wifi issues on our end.

I finally called the provider, and we got Analiti working again and learned that our speed was below 1 mbps. I think the reason Analiti wasn’t working was our speed was so slow it couldn’t even stay open for a speed test.

I wasn’t able to use the newer version you mentioned cause I am on a Mac, but thanks anyway. The old Analiti on RAI is working again.

At any rate, the problem is with the provider’s radio tower. The provider said they are experiencing interference which was why Analiti would sometimes work, sometimes not and even when speed was good, we are still getting bad buffering.

Sorry for the delay. We were rebooting all kinds of equipment trying to troubleshoot, then on hold with the provider.

1 Like

Thank you very much for the update. Ya the link I provided was for Android, I was unaware you were on Mac. Glad it’s sorted. 1MBs down ??.. Ouch.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.